Detecting Nmap Port Scanning
Overview
Splunk Query for Detecting Nmap Scans
Query Breakdown
index="cobaltstrike_beacon" sourcetype="bro:conn:json" orig_bytes=0 dest_ip IN (192.168.0.0/16, 172.16.0.0/12, 10.0.0.0/8)
| bin span=5m _time
| stats dc(dest_port) as num_dest_port by _time, src_ip, dest_ip
| where num_dest_port >= 3Detailed Steps:
Interpreting Results
Last updated